Information:

Symptoms

Server log is stating that there is a problem with communicating via SSL. Here is the log message:

INFO [JettyLogger] The Jetty web server reported a problem when communicating via SSL, probably a REST client or internet browser was connecting via HTTP instead of HTTPS. EXCEPTION , Exception: javax.net.ssl.SSLHandshakeException, Messasge: Remote host closed connection during handshake

A blank file is downloaded when this happens as well which may be a symptom as well.

Solution

The solution is to find the REST call and update the protocol.

Most likely the current call looks like this:

http://localhost:8021/rest/management/server/license/information 


8021 is the default SSL port so yours may differ.

The actual call should reflect an SSL call:

https://localhost:8021/rest/management/server/license/information 
Root Cause

The REST call was incorrectly configured with the wrong protocol.