Apache has published a security bulletin announcing a vulnerability in Apache Struts 2.x that could allow unauthenticated, remote code execution on the server.

Dynatrace products do not use the Apache framework, and are not affected by this vulnerability.

  • No labels