DC RUM and ESM release 12.4 is no longer supported, effective July 1, 2018

If you are still using release 12.4, you need to migrate to a newer release, preferably to the latest available product version as it is the smartest choice in terms of security and support for the latest versions of the monitored applications.

 

 

Get the most out of your DC RUM installation

DC RUM 2017 May SP5 is the best release currently available in terms of features, security, and support for the latest versions of the monitored applications. Among other exciting features and improvements, this release lets you:

  • Control complexity through real-time awareness of changes in your application environments
  • Accelerate performance insights through increased report granularity
  • Reduce costs by delivering a consistent, intuitive user experience across all Dynatrace solutions
  • Improve service levels through Dynatrace application and system insights

See all changes we introduced in DC RUM 2017 May.

You can also start planning your migration to release 2018, which is currently in the Beta phase and will be generally available in September this year.

 

Migrating to new AMD architecture

AMD 2017 is available only in the high speed architecture. 

There is no direct upgrade option to switch from Classic to High Speed AMD. You must install a new High Speed AMD and transfer your current Classic AMD configuration using the procedure described in our documentation.

If your AMD is on Red Hat 6 OS, migration from the Classic AMD to the High Speed AMD architecture requires an installation of either Red Hat OS 7.3 (or newer) or CentOS Linux 7.3 (or newer).

The new High Speed AMD architecture offers processing capacity up to 20 Gbps and comes in three different sizes: small (up to 0.5 Gbps), medium (up to 5 Gbps), and large (up to 20 Gbps). Direct migration from existing classic AMD to HS AMD architecture uses medium size HS AMD. If you are interested in getting max out of the new AMD architecture (up to 20 Gbps per AMD), please contact your Customer Success Manager as the AMD size large requires purchase of additional license. 

Planning your migration to 2017 release, please review the 2017 release hardware requirements, especially AMD hardware requirements. Key aspects of 2017 AMD are:

  • It requires Red Hat Enterprise Linux 7.3 or later or CentOS Linux 7.3
  • Custom driver is available only for 10-40 Gigabit Ethernet NICs based on Intel chipsets

See AMD 2017 FAQ for more information. 

 

Let our Support help you go through the migration process

You can migrate directly from release 12.4 to release 2017 May.

To migrate from release 12.4 to release 2018 Beta, you need to upgrade to release 2017 first.

Our Support will be happy to assist you during the migration process. Simply open a Migration ticket to give our Support team heads up about your planned migration. Notification sent a week in advance would be just fine.

The DC RUM Migration Center gathers all important information about migration and upgrade processes.

Staying with release 12.4 after June 30, 2018 still gives you access to product downloads, DC RUM forum, and all DC RUM Community assets, but there will be no further on-demand support nor service packs for that release. Also, by continuing to use unsupported software, you will not enjoy the results of ongoing development provided in later releases.

If you would like to continue with support for release 12.4, you can change your level of support to premium. See Dynatrace Support Policy for details.

For further information, see Support Status of DC RUM Releases.


  • No labels