Information:

Environment

  • Synthetic Mobile

  • Synthetic Monitoring Mobile

 

Symptoms

 

A code of 99 is seen in mobile reports in the signal strength column (including Business Objects Reports).

 

Solution

 

The system is working as originally designed.

 

Root Cause

 

A code of 99 is entered into the database if there is no signal strength reported for a mobile test. Baseline peer mobile tests and some peers with modems don't have a signal strength by design. However, often the system is unable to register a signal strength for a regular synthetic mobile test as well. When any of these situations occur, a code of 99 will be assigned by the mobile peer. This code will be pushed back to the app server and saved in the database.

 

Icon

  • No labels