cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Not alerting on "JavaScript error rate increase" Error

nima_samsami_ex
Participant

Hi,

we have many "JavaScript error rate increase" Errors. How can we deactivate alerting only for this error?


Greets,

Nima

2 REPLIES 2

ChadTurner
Leader

You can ignore Errors at an application level by going into the application settings and selecting the following:

-Chad

alex_osbourn1
Newcomer

In addition to Chad's solution, you can also utilize alerting profile event filters for disabling all Javascript error rate increase errors for a particular alerting profile. This blog post by Wolfgang Beer explains how to do that:

https://www.dynatrace.com/news/blog/fine-grained-event-filters-within-alerting-profiles/