cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

6.3 Download is Downloading 6.5

adam_russo
Dynatrace Helper
Dynatrace Helper

I'm attempting to download 6.3 from this link, but the exe for 6.3 on windows is automatically downloading 6.5.

https://downloads.dynatrace.com/downloads/download.aspx?p=1&r=138

Can you provide a valid .exe or link so I can download 6.3?

5 REPLIES 5

Adam,

Are you trying to download the client or full install/other component. Windows or Linux?

These are the exact links for the Windows downloads and they are 6.3:

https://files.dynatrace.com/downloads/OnPrem/dynaT...

https://files.dynatrace.com/downloads/OnPrem/dynaT...

-Jacob P.

adam_russo
Dynatrace Helper
Dynatrace Helper

That's the same file I used, and it still downloads v6.5. I'm using windows, and I did the full install:

This is very odd. I just downloaded that same link and it comes back with the 6.3 installer. When you look at the file details of the .msi installer (context menu in windows explorer - Properties - Details) - what do you see? Which version does it show? could it be that you have a proxy server somewhere that accidentially gets you the 6.5 .msi file?

adam_russo
Dynatrace Helper
Dynatrace Helper

Andreas. I think I see the issue. I have to clear out my user directory and program directory before proceeding. I'll let you know if this works.

Thanks,

Adam

Joe_Hoffman
Dynatrace Leader
Dynatrace Leader

Adam, You can have two versions of AppMon installed on the same machine, but only run one at a time (unless you want to change ports, etc). Be sure to manually select the right one to start, perhaps the client start link you're using points to the 6.5 instance, not the 6.3 instance.