cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

7.0 agents and 6.3 server?

jdiclementi
Newcomer

Hi,

I’m preparing to upgrade QA and prod Dynatrace 6.3 environments
to version 7.0. I noticed that agents with a bootstrap version earlier then 6.0
are not supported in version 7.0. All the agents in the environment I’ll be upgrading
are at agent version 6.3.7.1007 but 90% of them have a bootstrap version
earlier then 6.0. I’m considering uninstalling all agents with a bootstrap
version prior to 6.0 and installing a 7.0 agent prior to the upgrade.

I could do the re-installs using the 6.3 agent but due to
the number of agents involved I would prefer to get up to the highest version
possible.

Does anyone know if a 7.0 agent can communicate with a 6.3 environment?

Thank you

2 REPLIES 2

james_kitson
Dynatrace Leader
Dynatrace Leader

The following page has charts for compatibility between components. It looks like a 7.0 agent will only like talking to 7.0 components: https://www.dynatrace.com/support/doc/appmon/insta...

James

jdiclementi
Newcomer

Thanks James! Looks like 6.3 is the highest agent version I can go to at this time.