cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

APPMon Server kernel Panic

lazaroyadrian_p
Organizer

Hi all,

I have a server with the CENTOS LINUX version 6.5 operating system and currently an AppmonServer 6.3.
I would like to upgrade to version 7, but when I start the script /opt/dynatrace-7.0/init.d/dynaTraceServer or /opt/dynatrace-6.5/init.d/dynaTraceServer (I also tried 6.5)
the host crashes and I have to restart it. My linux system administrators see the kernel panic message.
Precise that the java version is 1.8 and available memory on /opt 14GB

What could cause this situation?


Regards
Lazaro Yadrian

3 REPLIES 3

Babar_Qayyum
Leader

Hello Lazaro,

You cannot upgrade to the 6.5 /7.0 in place. The actual process is the migration so you will have to follow the ‘Upgrade and migration guide’.

https://www.dynatrace.com/support/doc/appmon/installation/upgrade-and-migration-guide/

Regards,

Babar

Hi Lazaro, Seems some problem with environment itself: Have a look at :

https://www.centos.org/forums/viewtopic.php?t=45383&start=20

https://www.google.co.in/search?q=Server+kernel+Panic+java

lazaroyadrian_p
Organizer

Hello Rajesh,
I forgot to answer, we have solved with the operating system upgrade

Regards
Lazaro Yadrian