cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

Amazon AWS Fastpack Integration Problems

Trying to set this up on 6.5 and I'm getting a
"Unexpected AWS Error:: AWS was not able to validate the provided access
credentials" although I'm convinced it's valid because I can get in via
the Amazon CLI tool. Any ideas?

1 REPLY 1

andreas_grabner
Dynatrace Guru
Dynatrace Guru

Hope this doenst come too late - but - Any additonal information in the log files that this plugin creates? every plugin runs on a collector - so - you should be able to see a log file generated on that collector. Can you look and see if there are any more details?