cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

AppMon setup on Tomcat webserver

sujit_singh1
Guide

Hi,

While doing setup of AppMon agent on Tomcat webserver, getting below error

./catalina.sh: CATALINA_OPTS=-agentpath:/opt/Dynatrace/Appmon/dynatrace-6.5/agent/lib64/libdtagent.so=name=BRM_PP,server=172.20.161.188:9998: is not an identifier

as i added CATALINA_OPTS in catalina.sh file.

#

  1. $Id: catalina.sh 1146069 2011-07-13 14:47:32Z markt $
  2. -----------------------------------------------------------------------------

export CATALINA_OPTS=-agentpath:/opt/Dynatrace/Appmon/dynatrace-6.5/agent/lib64/libdtagent.so=name=BRM_PP,server=172.20.161.188:9998

  1. OS specific support. $var must be set to either true or false.
    cygwin=false
    darwin=false
    "catalina.sh" 553 lines, 19691 characters
2 REPLIES 2

rick_boyd
Mentor
# try this
CATALINA_OPTS=-agentpath:/opt/Dynatrace/Appmon/dynatrace-6.5/agent/lib64/libdtagent.so=name=BRM_PP,server=172.20.161.188:9998
export CATALINA_OPTS

Hi Rick,

Thanks for your reply, its working fine now.