cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

Application environment configuration for HP Unix

srinivasa_r_san
Newcomer

I was trying to setup dynatrace for my java application(HP Unix) and I don't see HP unix option. I was following application environment configuration and selected application type as Web/Jaba.Net and configuring individual tiers as "Application Server" and selected application as Java. In the next stop where is Java Application installed then I choose on a remove machine radio button, try to select HP UNIX from the list box, but I don't see HP Unix rather I see Solarix, AIX, Linux etc. Doesn't dynatrace support HP Unix ?

1 REPLY 1

JamesKitson
Dynatrace Leader
Dynatrace Leader

FYI it sounds like the product you are using is AppMon so if the future please post questions in the AppMon and UEM forum.

To answer your question, here is the list of supported OSs for AppMon. It doesn't look like there are any from HP:

https://www.dynatrace.com/support/doc/appmon/insta...

James