cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Appmon 7 requirements

stefan_kleindl
Participant

Hello,

I was wondering if there is any pre-release information available regarding appmon 7.0 system requirements. Details like
whether or not Windows 2008 R2 is still supported for server/collector
if 6.x agents can be upgraded to 7.0 via bootstrap

the usual list of things that could be fixed before the release date 🙂

kind regards

2 REPLIES 2

Guilherme_Souza
Newcomer

Hi, there are some informations. Please see the link for more details:

https://community.dynatrace.com/community/display/PROD/Dynatrace+AppMon+2017+May+Release+Notes

AppMon Agent


  • Supported agent platforms and operating systems
  • Oracle (Sun) JVM, IBM JVM, JRockit JVM, Azul JVM
  • 10MB disk space
  • Dynatrace AppMon bootstrap agent 6.x
  • DB Agent supports Oracle Database 11g/12c, Microsoft SQL Server 2012/2014/2016 and MySQL 5.6/5.7

AppMon Server

The AppMon Server (backend process / Windows service / *NIX daemon) is only supported on operating systems that support Java 8. Only the included Java RE is supported.


  • Windows x64 10/8.1/8/7/Vista or Server 2008/2012/2016 as of 6.5.14 with latest service pack; installer (.msi) does NOT need a pre-installed JRE; package contains a private Java RE v8.
  • Linux x64 with a recent kernel >= 2.6; installation requires a pre-installed Java RE, v7 or higher.
  • LDAP for AppMon user authentication.

    • Active Directory
    • openLDAP

AppMon Collector


  • Windows x86/x64 10/8.1/8/7/Vista or Server 2008/2012 with latest service pack
  • Linux x86/x64 with a recent kernel >= 2.6
  • Solaris SPARC or x86/x64 10/11/11.1/11.2/11.3
  • AIX Power 6.1.5/7.1/7.2
  • zOS Unix 2.1/2.2
  • z/Linux SLES 11/12 & RHEL 6.6/6.7/7.0/7.1/7.2

Does AppMon Collector v7 support Windows Server 2016?

Dynatrace Certified Professional