cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Are NGINX version 1.8 supported for Red Hat/CentOS 6.x in Dynatrace version 6.2

jcamps
Advisor

Hi all,

Are NGINX version 1.8 is not supported for Red Hat/CentOS 6.x in Dynatrace version 6.2?

in NGINX distributions page I don't see this versión:

https://community.dynatrace.com/community/display/...

In this page, the last distribution supported for Red Hat/CentOS version 6.x is 1.7.9

Can anyone confirm this?

Thanks!

Ps: I'm using the

dynatrace-wsagent-6.2.0.1239-linux-x64.tar installer for the agent.

4 REPLIES 4

harald_zeitlhof
Inactive

Hi,

as stated in the NGINX distribution page, this was the overview of version as of the release of Dynatrace 6.2

Newer versions of NGINX are supported, as long as there are debug symbols available. I have Dynatrace 6.2 running on NGINX 1.9.5 and can confirm it works.

regards,
Harald

jcamps
Advisor

Thanks @Harald Zeitlhofer it worked with one custom dtnginx_offsets.json generated by the gen_offset_code.sh script.

vladislav_samoy
Inactive

Hello! Just wondering what does documentation means in the supported versions nGinx 1.4.7+. Does it only nGinx Plus version (which is payed) or 1.4.7 and newer?

@Karol Zalewski can you comment it please?

harald_zeitlhof
Inactive

that means 1.4.7 and newer