cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

BootStrapped Agent 5.5.0.5226 (outdated)

rguerrero
Inactive

I recently updated Dynatrace from version 6.1 to version 6.5 (this implementation found with agents with versions 5.5).
Some of my agents have grabbed version 6.5; But the others are as shown in the following attached image
With bootStrap version: 5.5.0.5226 or 6.1
Do I have to update it manually?
Also consult them if this affects the purePath and the rolling of the agents in the collectors.

Thank for you help.

1 REPLY 1

Babar_Qayyum
DynaMight Leader
DynaMight Leader

Hello Roberto,

You will have to install the manually.

Check the following link for the agent compatibility matrix and upgrading bootstrap agents.

https://community.dynatrace.com/community/pages/vi...

https://community.dynatrace.com/community/display/...

Regards,

Babar