cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can a 7.0.9.1019 Client connect to a 7.0.0.2469 server?

marc_seignier
Newcomer

Hi,

We have several Dynatrace servers and we are currently upgrading them from 6.3 to 7.0.

We have already upgraded some servers to v 7.0 and applied update 7.0.9.1019 on them.

Currently, the client we use (located on a Citrix server) is still in the "basic" version 7.0.0.2469.

We would like to update it to 7.0.9.1019.

The question is:

If the client is updated to level 7.0.9.1019, can we then connect to a fresh upgraded server at level 7.0.0.2469, before we can apply the same update 7.0.9.1019 on it?

Thanks.

BR

Marc

3 REPLIES 3

pahofmann
Leader

Yes you can to that. You will be promptet with the question to downgrade the client to 7.0.0 or not. You don't have to downgrade it in order to work though, you can just use the newer client to upgrade the server.

Exactly. Thanks Patrick!

FYI here is the formal compatibility statement in that regard:

https://www.dynatrace.com/support/doc/appmon/installation/upgrade-and-migration-guide/prepare-to-upgrade/component-compatibility/

Regards,

Thomas

marc_seignier
Newcomer

Hi Patrick,

Many thanks for your quick feedback.

I will do it this way.

BR,

Marc

,

Hi Patrick,

Many thanks for your quick feedback.

I will do this way.

BR,

Marc