cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Collector load balancing for bootstrap 6.0.0

rajanikanthanka
Inactive

Hi,

All of our agents are running on 7.0.7 but they still have bootstrap version of 6.0.0. We have collector group , load balancing. Does bootstrap version 6.0.0 support Collector load balancing?

Rajani

1 REPLY 1

BabarQayyum
Leader

Hello Rajani,

Agents need to have the same or lower version (eg. 6.5, 7.0, ..) than the Collector. Compatibility is guaranteed for Collectors of supported versions, but typically also true for all Agent versions greater than 5.6.

Review the below link for the component compatibility.

https://www.dynatrace.com/support/doc/appmon/insta...

Regards,

Babar