cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Could I Install Dynatrace Server on AIX?

ksk_natsume
Inactive

Hi, I want to ask about Dynatrace Server(ver 7.0).

Could I Install Dynatrace Server on AIX?

AIX 7.1 or upper can use Dynatrace Server, right?

Please tell me about Collector and agent as wel

1. DTServer on AIX: 〇 or × (from ver XX)

2. DTCollector on AIX: 〇 or × (from ver XX)

3. DTAgent on AIX: 〇 or × (from ver XX)

Best Regards

Ryotaro

1 REPLY 1

kurt_aigner
Dynatrace Pro
Dynatrace Pro

Hi Ryotaro,

The Appmon collector and agents are supported on AIX. The AppMon server isn't supported on AIX.

For details please take a look at the system requirements.

BR, Kurt