cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

DB2 v11.1 supported with dynatrace v6.3 Performancewarehouse?

dt_its3-1
Inactive

Hi,

dynatrace 6.3 documentation says that DB2 v10.5 is supported for performance warehouse,How about DB2 v11.1?

Best regards,

Takunobu Atsukawa

2 REPLIES 2

peter_karlhuber
Dynatrace Pro
Dynatrace Pro

Hi,

newer versions of databases are generally supported, but we don't do automated tests with them yet (that's why they aren't mentioned in the release notes). Unless the database vendor breaks backwards compatibility, I wouldn't foresee any issues with you using this version. Best regards,

Peter

dt_its3-1
Inactive

Hi Peter,

Thank you for your reply!

OK,I understand.

I appreciate your advice.