cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Do we need to stop any services of Dynatrace 6.1 version, before installing Dynatrace 6.5 version?

I have created an archive file from Dynatrace 6.1 directory by using the DT migration tool.

Now I need to know the below points.

Do I need to stop any services of Dynatrace 6.1 version, before installing Dynatrace 6.5 version? If not, can I directly install Dynatrace 6.5 version on same server?

what are the prerequisites to do before installing Dynatrace 6.5 version?


1 REPLY 1

JamesKitson
Dynatrace Leader
Dynatrace Leader

The older version should be stopped before installing another version, they shouldn't be running at the same time. Please refer to the upgrade guide for complete steps:

https://www.dynatrace.com/support/doc/appmon/insta...

And disregard this if you're only upgrading to 6.5 in order to then upgrade to one of the more recent versions, but 6.5 has been out of support for a few months now.

James