cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

Does AppMon Server and AppMon Collector v7 support Windows Server 2016?

bill_scheuernst
DynaMight
DynaMight

Does AppMon Server and AppMon Collector v7 support Windows Server 2016?

Dynatrace Certified Professional
4 REPLIES 4

david_n
Inactive

Hello Bill,

According to the documentation, the AppMon server (as of 6.5.14) will work with Windows Server 2016 but the DT Collector currently goes up to 2012.

https://community.dynatrace.com/community/display/DOCDT65/System+requirements

Thanks,

David Nicholls

bill_scheuernst
DynaMight
DynaMight

Yes, I concur. I am planning to upgrade my servers from Windows Server 2012 to 2016 at the same time as my v7 upgrade. I knew about AppMon Server being supported, just didn't see anything "yet" about the Collector.

Dynatrace Certified Professional

Hello,
Interesting as well by the support of Windows 2016 for the collector.
Alex

c_schwarzbauer
Dynatrace Champion
Dynatrace Champion

hi everybody,

as a rule of thumb you can always assume that every platform supported for the AppMon Server is also supported for the AppMon Collector (but not the other way around!).

in this case it means that Windows Server 2016 was just forgotten to be added to the Collector, too.

in the upcoming release notes for AppMon 7.0 (https://www.dynatrace.com/support/doc/appmon/release-notes/) you'll also miss Windows Server 2016 for the Collector right now ... but that will change until tomorrow or so. 🙂

HTH, Christian