cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Does Appmon supports Mulesoft 3.9 ?

rishabh_yadav1
Inactive

Hi Community,

Does Appmon supports Mulesoft 3.9? If yes then could you please point me to the documentation or the link stating that.

In the documentation I can see it from 3.0 to 3.8

+how can i instrument the agent on Mulesoft ?

thanks in advance,

Rishabh

2 REPLIES 2

david_n
Inactive

Hello Rishabh,

If there is currently support for Mulesoft 3.0-3.8 I assume that 3.9 is on the Dynatrace roadmap for support. In the link below you can see that they have begun working on the Java agent to capture headers in Mule 3.9.0:

https://www.dynatrace.com/support/doc/appmon/release-notes-7-0/release-notes-7-0-33/

Here is some information on special modifications you have to do to monitor Mule applications. Other than what is listed here you should not have to other configuration changes to the regular agent installation process.

https://www.dynatrace.com/support/doc/appmon/installation/application-integration/mule-esb/

Hope this helps,

David Nicholls


brennan_muir
Dynatrace Supporter
Dynatrace Supporter

David,

Am I right to assume this isn't yet available for Dynatrace OneAgent?