cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Does Appmon supports RHEL v7.4?

mallempati_sree
Inactive

Hi Team,

Our Linux team is planning to upgrade the OS from Rhel 7.3 to RHEL v7.4. Does Appmon supports v7.4?

Thanks,

Sree

4 REPLIES 4

JamesKitson
Dynatrace Leader
Dynatrace Leader

You can review the system requirements page for this information:

https://www.dynatrace.com/support/doc/appmon/insta...

And it depends on what component you're referring to as well. But regardless the only versions for RHEL I see anywhere on the page go up to 7.2. For the server it only lists Linux x64 with support for Java 8 as the requirements.

James

Thanks James!

Under Appmon Server section it says supports 2.6 and aove kernel for Linux x64 does that mean it supports RHEL v7.4 as per Red Hat docuementation for RHEL v7.4 kernel is v3.*

Linux x64: With a recent kernel version 2.6 or higher.
Installation requires a pre-installed Java Runtime Edition v8.

Unfortunately I don't have the expertise to say for sure one way or another, though that would make sense to me. Let's see if others can add anything.

mallempati_sree
Inactive

Thanks James!

Yes .. on Platforms and Operating Systems 7.3 has been mentioned.

RedHat Enterprise Linux AS16.7/7.0/7.1/7.2/7.3Certified