cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

Does Dynatrace 6.1 support a Webshere 8.5 agent? If not, what is the minimum Dynatrace needed?

thomas_doyle
Participant
 
2 REPLIES 2

roman_spitzbart
Dynatrace Pro
Dynatrace Pro

Looking at the release notes of 6.1 - https://community.dynatrace.com/community/display/PROD/Dynatrace+6.1+Release+Notes - you will see that it already supports WebSphere 8.5. To be precise IBM WebSphere 6.1/7/8/8.5 are certified.

thomas_doyle
Participant

Thanks, Roman. I missed that when I reviewed the notes.