cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Does UEM supports tomcat 8.5.5 with DT 6.3 Version?

psmsupport
Inactive
 
1 REPLY 1

arihant_polavar
Dynatrace Pro
Dynatrace Pro

Hello,

Please refer to the System Requirements page on the documentation to see if specific versions are supported -> https://community.dynatrace.com/community/display/...

From the looks of it, it does seem like Tomcat 8 is supported so I think you should be good. Attached picture for reference.

Have you tried at all yet? What were the results?

In addition, since it seems like you are AppMon 6.3, I would recommend you look into upgrading soon as well. Full support for 6.3 will end very soon (Aug 31, 2017). More info here -> https://community.dynatrace.com/community/display/...

Hope this helps,

Ari