cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Does measure stop working if data center is migrated ?

shikha_yadav
Guide

One of the data center was recently migrated, the agent configuration was not changed. post migration, the agents are connected and collecting data as expected but the charts have not updated since the migration. Could anyone explain why ?


5 REPLIES 5

Is the agents still connected to the collector? Is that collector still connected to the appmon server? If not, i'd look into possible firewall issues between the components. That's the easiest thing to overlook.


Yup. Checked that.
Agent is connected and collecting data. Also if I use the same measure in a new chart, I can see data being populated. Its just not reflecting in the exiting charts


JamesKitson
Dynatrace Leader
Dynatrace Leader

I'd also check that you don't have any filters in place that may be looking for the old infrastructure. A screenshot of the entire dashboard would probably help in addition to the agents overview.

If they actually are still connected and to the same agent groups the question you want to be answering is if the measures used in the charts are still getting data - you can chart them on a new dashboard to see.

James


Agent is connected under the same agent group and collecting data. Also if I use the same measure in a new chart, I can see data being populated. Its just not reflecting in the exiting charts


Yeah, this definitely sounds like a filtering issue. Check the source is correct on the dashboard, then check the filters on the individual charts!