cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Does v7.0 java & web agent works if it connects to Appmon v6.5?

mallempati_sree
Inactive

Hi Team,

We ahve installed v7.0 java & web agents on few servers as they were not live when we installed assuming we will be upgrading our APpmon from v6.5 to v7.0. But now its postponed. Do we need to reinstall v6.5 agents on those servers or will they work if they are connected to Appmon v6.5.

Thanks,

Sreedhar

1 REPLY 1

Babar_Qayyum
Leader

Hello Sreedhar,

Agents need to have the same or lower version (eg. 6.5, 7.0, ..) than the Collector.

Review the component compatibility documentation.

https://www.dynatrace.com/support/doc/appmon/insta...

Regards,

Babar