cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Dynatrace 6.5 is compatible with z/OS 2.2 and 2.3?

lucalves
Newcomer

Hi all,


We are working to get z/OS upgraded to 2.2 and 2.3 version but we need to make sure that Dynatrace is compatible with z/OS 2.2 and z/OS 2.3, and we a running a backlevel version of Dynatrace (6.5) .

Customer do not know if they will upgrade Dynatrace latest version.


1 REPLY 1

Hi Lucas,

Beside of the fact 6.5 is not supported anymore, it's been version 6.3 introducing the EOL support for z/OS 1.x. The 2.1/2.2/2.3 was still supported in AppMon 2017. Same for your 6.5.

I'd give it a try for 6.5, but you're on your own in case of issues...

IMHO: in your case, I'd try to convince the customer to upgrade to latest release.

PS

Assuming it's the agent question, be aware of the fact, there's bug in WAS which could cause some overhead, if jdbc sensor is configured to capture details.

PPS

It'd help

https://www.dynatrace.com/support/doc/appmon/release-notes-7-2/

https://community.dynatrace.com/community/display/PROD/Dynatrace+AppMon+2017+May+Release+Notes

Best, Slawek