cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Dynatrace 7.0 Websphere message broker Linux Agent missing?

karim_tawfik
Newcomer

I'm working on a PoC using the trial license. I setup Dynatrace on Windows and installed the Websphere Broker Agent thru the full install. However when i try to do the same for Linux I don't get the Broker Agent, I am not able to access the download page for the 7.0 release(if available at all). Can anybody help me out/give me some pointers?

2 REPLIES 2

roushan_kumar
Inactive

I guess there is no official release of 7.0. Please try 6.5 it is highly recommended.

https://downloads.dynatrace.com/downloads/download...

Hope this helps!

I would do that however the license only covers 7.0, when i try to use the 6.5 version it says the license doesn't match the server version.