cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Dynatrace 7.20 with JBOSS 7.2 (Java 8)

alexis_petras
Newcomer

Hello together,


we're planning and also need to upgrade from JBOSS EAP 7.1.6 to JBOSS EAP 7.2.6 with JAVA 8

We're running the JBOSS on Windows Server 2019 machines.


I tried to find a hint if Dynatrace 7.20 supports the JBOSS EAP 7.2.x or not.

I only found in the system requirements, that Wildlfy 14.0 and also JBOSS EAP 7.1 are supported.

https://www.dynatrace.com/support/doc/appmon/installation/system-requirements-2018-october/#applicat...


JBOSS EAP 7.2.x should official be JBOSS EAP 7.2 or am I wrong here?

https://de.wikipedia.org/wiki/WildFly


So is JBOSS EAP 7.2.x then supported with Dynatrace 7.20 or not?

Thanks in advace!


Best regards

Alexis


0 REPLIES 0