cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

Dynatrace APM Compatibility

wperez
Inactive

Good afternoon guys,

I need to validate if Dynatrace APM 6.2 with the following environment following configuration:

OS: Windows Server 2003; JVM: 1.4; AppSrv: WebLogic 8.1

According to what I have found in the compatibility matrix on the release notes, only version 6.0 has support for Web-logic 8.1. Can someone help validate this compatibility to proceed with this environment monitoring.

Regards

2 REPLIES 2

roman_spitzbart
Dynatrace Pro
Dynatrace Pro

You already found your answer - the release notes are the definitive answer to questions like this. WebLogic 8.1 is no longer supported, it was release sometime in 2003 and has long reached its end of life. Java 1.4 is also not supported (never was, 1.4.2 or above) and it has been end-of-life since October 2008.

So unfortunately with a platform that is end-of-life 7+ years ago you do neither have compatibility nor support.

Joe_Hoffman
Dynatrace Leader
Dynatrace Leader

Romans answer +1. But just because they're running a bunch of old and unsupported components doesn't mean we wont add value. In fact we might provide the huge value to point out that their performance and scalability challenges are due to their antiquated components. Of course, dT support would be limited for their environment, but this doesn't seem to bother them with other tools in their toolbag. Just make sure they understand we can't fix product problems that are caused by their unsupported environment.