cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Dynatrace Appmon roadmap will support Wildfly version 17 in the future?

Hi everyone,


We have known that now Appmon will end of life in Full support until March 31, 2021, but now, some the customer still use Appmon and will be transforming to OneAgent


- We would like to know the roadmap of Dynatrace Appmon will support Wildfly version 17 in the future?

- Could we install an agent to Wildfly version 17 on Windows server 2016?

- If I install then got some problem, could I open a ticket for product support?


Please, tell or provide information for us know.


Thanks so much all


Askme solution Thailand team

6 REPLIES 6

Joe_Hoffman
Dynatrace Champion
Dynatrace Champion

Is there a specific error you're getting when Wildfly is started with the AppMon agent? I'm not aware of a specific reason AppMon would not work with that version of Wildfly, although it may not have been formally tested, which is why a given version may not be listed as Certified in the AppMon Release Notes.


Thanks for your answer

If I install then got some problem, could I open a ticket for product support?

harald_berger
Dynatrace Pro
Dynatrace Pro

Hi,
AppMon agent supports Wildfly 17+18.

Best
Harry

Hi


Thanks for your answer. So,now Appmon document not show support as https://www.dynatrace.com/support/doc/appmon/shortlink/id_release_notes_7_2#j2ee-678-compliant-app-s...

If I install then got some problem, could I open a ticket for product support?

Hi,

The time this release notes were generated version 17 was not released yet. But it works as we did already test it. Of course you can open a support ticket for any issues that may arise.

regards
Harry

Hi Harry

Thanks for your information.