cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

Dynatrace client installation on ubuntu 14.04

slelann_externe
Newcomer

Hello,

I installed the dynatrace client 6.0 on my new freshly installed desktop in Ubuntu 14.04 (64bits).

I also used a 64 bits version of JDK7.

The installation process of the santdalone client (in 64bits mode) went perfectly fine but when I try to execute the ./dtclient command, nothing runs.

 

[...n/Applications/dynatrace-6.0.0]$ ./dtclient

bash: ./dtclient: no file or folder of this type

 

I suspect a 32/64bits library issue but I hava no idea...

Any help would be highly appreciated.

Regards

Sylvain

2 REPLIES 2

haeun_cho222
Inactive

Hi Sylvain,

Try running the following command to install the necessary packages:

sudo apt-get install lib32z1 lib32ncurses5 lib32bz2-1.0

Thanks

Josh

pspecht
Newcomer

These instructions did the magic for me: They add 32bit shared library support to your 64bit Ubuntu :

sudo dpkg --add-architecture i386

sudo apt-get update

sudo apt-get install libc6:i386 libncurses5:i386 libstdc++6:i386

Hope this helps others.