cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Dynatrace is not able to instrument Load modules on demand (lazy load) with angularJS using ocLazyLoad : 1.0.9

umeshsh
Participant

We have recently integrated ocLazyLoad : 1.0.9 into our pages but dynatrace is not able to instrument those pages wherever we used ocLazyLoad : 1.0.9. And we have to use this version of ocLazyLoad. Can someone please help.

1 REPLY 1

Hi

I'm not familiar with ocLazyLoad but are you using angular 2? If yes, you might to modify your javascript slightly.

Have a look here:

https://community.dynatrace.com/community/display/...

Regards