cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Dynatrace not working with angular 1.6.4

david_beck
Newcomer

I'm running Dynatrace 6.3 with Angular 1.5.9 and it works fine, but when I upgrade to Angular 1.6.4 it breaks.

It appears from here that 1.5 is the highest 1.X version dynatrace supports

https://help.dynatrace.com/get-started/reference/w...

Is there any plan to offer support for Angular 1.6 in the future? Best. -David

3 REPLIES 3

Babar_Qayyum
Leader

Hello David,

Angular 1.6 requires AppMon 6.3.19 or higher version.

AngularJS module breaks the page when expecting the version object was solved in the 6.3.16 version.

Regards,

Babar

alexander_zagor
Advisor

Maybe it makes sense to take a look on EAP of AppMon v7

https://answers.dynatrace.com/idea/164972/dynatrace-with-angular-js.html

david_beck
Newcomer

Thanks for the quick responses!