cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Dynatrace upgrade 6.5.6 to v 7.0

Hi All ,

We are planning to upgrade dynatrace to version 7.0 , currently are using version 6.5.6 .

Is this is compatible or we should update the existing 6.5.6 version to 6.5.20 before upgrading ?

I could see we can upgrade from 6.5 to 7.0 , do we need to consider the minor versions as well ?

1 REPLY 1

Babar_Qayyum
Leader

Hello Suganya,

The recommended way is that we should update to the latest cumulative update of the current release before migration but you can directly migrate from 6.5 to 7.0.

Regards,

Babar