cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Dynatrace upgrade from 6.1 to 6.5

We are planning to upgrade Dynatrace version from 6.1 to 7.2. So as per the article I have read, we need to upgrade it to 6.5 first. Then only we can upgrade it to version 7 right.

My question is, if we install the 6.5 installation package, it will replace the current version (6.1 folder path) or it will get installed as a fresh installation.


2 REPLIES 2

franz_soengen
Inactive

Hi Michael,

it's correct that you have to upgrade to 6.5 first to upgrade 6.1 to 7.2.

For the installation of the new version see the upgrade and migration guide again: https://www.dynatrace.com/support/doc/appmon/insta...

On linux by default, AppMon installs into the current folder as /dynatrace-<major.minorVersion> . So by default it sould be a different path from the one you had before. Be sure to cd into /opt or wherever you want to install AppMon Server.

best regards
Franz


Thanks for your quick response on this.