cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Eclipse Appmon plugin

anthony_kalind1
Participant

- Eclipse IDE for Enterprise Java Developers. Version: 2019-03 (4.11.0) Build id: 20190314-1200
- openjdk 12 2019-03-19
OpenJDK Runtime Environment (build 12+33)
OpenJDK 64-Bit Server VM (build 12+33, mixed mode, sharing)
- Appmon 7.2.8.1020

Installed plugin following instructions here: https://github.com/Dynatrace/Dynatrace-AppMon-Eclipse-Integration-Plugin

Tried 6.5 and 7.1 versions of the plugin both via market place and local archive.

When I try to access the Dynatrace settings in eclipse preferences I get the following error: Unable to create the selected preference page. An error occurred while automatically activating bundle com.dynatrace.eclipseintegration.plugin(949):

Any idea what I may have done wrong?
Are versions 6.5 and 7.1 of the plugin not compitable with Appmon 7.2.8.1020?
Thanks!


0 REPLIES 0