cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Error trying to monitor vmware host in vsphere 6

sasenjomar
Newcomer

I'm trying to connect with my version 6 vcenter to monitor some hosts and I'm getting an "Unsupported namespace "urn:vim2" in content of SOAP body" message in errors details.

The VMWare Host monitor is working properly for our version 5 vcenter, but not with our version 6 lab. I'd like to know if version 6 is fully supported or it's gonna be so in a near future.

Thanks in advance!

2 REPLIES 2

andreas_grabner
Dynatrace Leader
Dynatrace Leader

Hi

This could be a compatibilty issue of our VMWare Monitoring Implementation with the v6 vcenter API. Even though APIs should be backward compatible it seems it is not the case for you.

I suggest to reach out to our support team by opening a ticket. Maybe there is already a newer version of Dynatrace available where the VMWare plugin supports this version of vCenter

Andi

sasenjomar
Newcomer

Thanks Andreas.