cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

For appmon client 7.0 what are the java version requirement as they are not in the doc req section

dave_deleo
Inactive

I know this should be in the doc but under requirements it only says what the Linux java version requirements are. Can someone tell me what the Windows and MAC version requirements are for the 7.x client? Its important because we ran into an issue with our 6.5 MAC where we had to put in a pre-requisite check of java versions in our inhouse appstore install mechanism. So we need to incorporate that same pre-requisite check for installations of 7.x as well.

4 REPLIES 4

Babar_Qayyum
DynaMight Leader
DynaMight Leader

Hello David,

Oracle JRE 1.8.0_45 or later.

Check the below link for the AppMon Client.

https://www.dynatrace.com/support/doc/appmon/insta...

Regards,

Babar

dave_deleo
Inactive

Hi Babar, Thank you for you input. I had looked at this page already. Unfortunately it was totally not clear unfortunately what version was required. The one you point out Oracle JRE 1.8.0 is specific to the web start client. My question is specific to the fat client itself. It is not clear at all as it does not even mention at all what the requirements are. We should not have to make assumptions when looking at documentation. Can you tell me for sure that the fat client will not work with 1.7?

Thanks,

David

Babar_Qayyum
DynaMight Leader
DynaMight Leader

Hello David,

Below is the documented information and the referenced link:


  • The Linux installation process requires a Java Runtime Environment (JRE) 1.8 or later.
  • AppMon Server, Collector and Client standalone installations run only on operating systems with Java 8. On Windows and Linux, the AppMon package comes with a private JRE 1.8 for run time.
  • The Client on the Mac requires JRE 1.8 for run time.

https://www.dynatrace.com/support/doc/appmon/installation/install-the-appmon-client/

Regards,

Babar

Enrico_F
DynaMight Pro
DynaMight Pro

Does "Oracle JRE 1.8.0_45 or later" imply the webstart client is compatible with Java 9 as well?

And what about the Linux .jar installer for server and collectors? Does it run with Java 9? Did anyone test it?

KR,

Enrico