cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

Hi.DynaTrace client 6.2 in Windows 10 VM. when I launch the application, it gives me an error: Invalid or corrupt jarfile C:\ProgramFiles\dynaTrace6.2\client\plugins\org.eclipse.equinox.launcher_1.2.0.v20110502.jar.gz

zameer_shaik
Newcomer
 
1 REPLY 1

Joe_Hoffman
Dynatrace Leader
Dynatrace Leader

I would delete the client and reinstall. However you're running a really old version of AppMon and not sure where you'll get this old version. So you might want to use the WebStart client if you can't find the rich client install files.