cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Hi all,can you please suggest what is the compatible version of Dynatrace setup(means 6.2,6.5 etc) for the weblogic server 9.0

sangeetha_mitta
Organizer

please suggest me the whole setup details
@Sangeetha

6 REPLIES 6

Babar_Qayyum
Leader

Hello Sangeetha,

You can use the 6.5 and 7.0 for the WebLogic 9 - WebLogic 12.

https://www.dynatrace.com/support/doc/appmon/insta...

https://community.dynatrace.com/community/display/...

Regards,

Babar

Hi Babar,
I have installed 7.0 version successfully but after installation ,we got many errors in application server that is the I am which one is compatible with the application server(weblogic server 9).

Hello Sangeetha,

Ooops !!! I found in the release notes that WebLogic Application Server 10/11g/12 is supported in the release 6.5 and Weblogic Application Server 10 support has been discontinued in the Dynatrace AppMon 2017 May release.

Regards,

Babar

tq:) but my question is,which dynatrace version is supported by the weblogic server 9?

Hello Sangeetha,

Oracle WebLogic 9/9.1/9.2/10/11g/12 are supported in the release 6.2 but now this version is also not supported by they Dynatrace.

https://community.dynatrace.com/community/display/PROD/Dynatrace+6.2+Release+Notes

Regards,

Babar

Thank you:)