cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Hi all could you please help me...''severe[native] server/collector is unable to send requested agent'' log in agent logs

sangeetha_mitta
Organizer
 
9 REPLIES 9

BabarQayyum
Leader

Hello Sangeetha,

You can share the complete logs for better understanding and also have a look on the below post in case resolve your problem.

https://answers.dynatrace.com/spaces/148/uem-open-...

Regards,

Babar

Thank you!

vincent_jayet
Dynatracer
Dynatracer

Hi,

I have the same issue trying to load an agent not supported.

ex: PHP 5.5 on windows x64. There is no available dtphpagent55.dll in lib64 folder of agents.

There is no available lib in your server deployment.

That's why you get this message from AppMon server/collector.

Then you should have an other SEVERE log saying no agent binary found if the lib does not exists on the local agent deployment.

thank you
Here in my case the agent of 64bit is downloaded and installed in server after that we are are unable to get any transaction related data in Dyntrace client...then I uninstalled the agent and again tried to reinstall the agent ,while installing by default it is installing/storing in c drive programfiles(x86) but our agent should be install in 64bit i.e.,programfiles.

I thought this could be the reason is it?
could you please ans ASAP

vincent_jayet
Dynatracer
Dynatracer

Hi Sangeetha,

what is the agent you've setup in your server and what is the technology/version you want to monitor with it? Also what is the release of your AppMon Server and Agent you install?

Agent install is performed in programfiles(x86) by default for agent only install, but it contains both 32 and 64 bit agents.

In my case, agent was available in 6.2, but no more available in 7.0, I think cause the servere message. You can check installing the 7.0 agent.

my agent version is 6.2 and the rest all are of 7.0 version(server,client,and collector).
application technology is java and the application server is web logic server 9.0.,,jre 1.5
if anything require please ask me..

Did you try to install java agent 7.0?

Your jre is 32 or 64 bits?

Do you have a log in the server corresponding to the answer for the requested agent?

I have tried with 7.0 agent..we got many exceptions in the application
Dynatrace 7.0,6.5,6.3 won't support web logicserver 9.0 so I tried with 6.2

all servers are of 64bit