cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Host Agent SLES version compatbility matrix?

tarjei_utnes2
Newcomer

Hi,

Which versions of SLES are version 6, and version 7 of AppMon Host Agent compatible with?

2 REPLIES 2

patrick_thurner
Dynatrace Pro
Dynatrace Pro

Hi,

Unfortunately host agent is currently not mentioned namely on the support matrix. But version 11 and 12 are supported in AppMon 6.5 and 7.0

tarjei_utnes2
Newcomer

Where can I find information about this? We have a subvendor of a client that are not willing to install the host agent without some sort of compatibility matrix.