cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

I am trying to configure dyantrace on laptop and get below error : Destination '/Volumes/dynatrace-client-6.5.0.1289/dynatrace client 6.5.app/Contents/MacOS/client/updates/update_6.5.14.1012' directory cannot be created

vinay_washimkar
Newcomer

I am trying to configure dyantrace on laptop and get below error :

Destination'/Volumes/dynatrace-client-6.5.0.1289/dynatrace client 6.5.app/Contents/MacOS/client/updates/update_6.5.14.1012' directory cannot be created

1 REPLY 1

hayden_miedema
Inactive

Hi Vinay,

Here is the documentation for installing the client: https://www.dynatrace.com/support/doc/appmon/insta...

I'm not exactly sure why you're receiving the error you are, it could be a few things, but some things to check. I noticed you're on Mac OS based on your directory path:

Supported Mac Versions for client:


  • Mac: OS X 10.8/10.9/10.10/10.11 64-bit (supported). An Oracle JRE 1.8 update 121 or higher is required (no private JRE is included).

  • The Client on the Mac requires JRE 1.8 for run time.

The error message seems like it may be thrown from a permissions (or lack there of) issue with the area that it is trying to create the directories. Can you verify that location is writeable?

These may be some things to verify before looking into other things.

Thanks,

Hayden