cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

I need to know all platforms 7.1 will support.

nona_young
Guide

I need to know all platforms 7.1 will support. We have some legacy java versions and other older IIS and .NET apps and need to make sure DT will still work if I upgrade to 7.1

I've looked in the release notes and other locations, but I'm only finding the more current versions listed as being supported.

Anyone know where I can find a complete list? thank you!

1 REPLY 1

BabarQayyum
Leader

Hello Nona,

Have a look on the below link for the desired information.

https://www.dynatrace.com/support/doc/appmon/installation/system-requirements-2018-april/#anchor_os

Regards,

Babar