cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

I want to Upgrade/Install the Dynatrace 7 in new Linux server (Dynatrace Server/Collector and Client), could you please share the links or document to follow.

jayakumar_ds
Newcomer

Version 7


2 REPLIES 2

sebastian_kryst
DynaMight Leader
DynaMight Leader

If you want install, you should follow this steps:

https://www.dynatrace.com/support/doc/appmon/installation/

I don’t know how your environment looks like but generally there is rule that collector should be as close to agent as possible (for classic agent). So if you have dmz it should be considered by you to place one collector there.

About Upgrading Appmon:

https://www.dynatrace.com/support/doc/appmon/installation/upgrade-and-migration-guide/

Sebastian


jayakumar_ds
Newcomer
Thanks, I will go through the docs.