cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Importing sessions created in older Dynatrace Server versions in a newer version

richa_sharma
Participant

I had exported a Dynatrace session when the server version was 7.0.9.1019. Currently the server version is 7.0.10.1010 and I am not able to import the sessions exported with the earlier version.

I get the following version mismatch error:

Failed to import Session Data. See Client log file for details.

Reason:

[1] Session created by dynaTrace version 7.0.9.1019 not supported

[2] minor version 22 not supported, expect version in range: 0-21

Is there any workaround available for this?

3 REPLIES 3

pahofmann
Leader

This looks like a Bug to me, you may want to open a support case.

Importing dumps of older versions (especially if it is only an older minor version) is definately supported.

nmahajan
Inactive

any update on this issue? Facing the same issue. I have installed same version client as well but it didnt help

thomasK
Dynatrace Pro
Dynatrace Pro

Hi all,

are you sure that the client is also updated to at least 7.0.9? It sound like the server is 7.0.9 and the client is older which causes the issue here due to a format change in 7.0.9: JLT-186599

Preferred: Please verify the client version (help -> about). Update it (you should be asked when connecting to a newer sever to update)

Alternative: If you cannot do that for any reason, you can use the updated portable client: 7.0.10:

https://downloads.dynatrace.com/downloads/download...

Please try and let us know if that helps.

Best regards,

Thomas