cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

In which version of APPMON will Elasticsearch 5.0 be supported?

jannick_deturck
Organizer

In which version of APPMON will Elasticsearch 5.0 be supported?

1 REPLY 1

Babar_Qayyum
DynaMight Leader
DynaMight Leader

Hello Jannick,

Elasticsearch 1.5.2 or later. Elasticsearch 2.0.0 or higher is recommended because of the major stability improvements and improved resource use introduced in the 2.0.0 release.

I believe any updated version of 6.5.x is supported.

https://community.dynatrace.com/community/display/...

Regards,

Babar