cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

Installed dynaTrace Client 6.2 and it fails to start

cking
Newcomer

I just installed dT Client 6.2 and tried to start it up but got this error. How do I get it to run?

1 REPLY 1

florent_duchate
Dynatrace Pro
Dynatrace Pro