cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

Is Dtserver 7.0 (64 bit) compatible with DTagent6.2(32bit)??

sangeetha_mitta
Organizer
 
4 REPLIES 4

Mike_L
Dynatrace Pro
Dynatrace Pro

Babar_Qayyum
DynaMight Leader
DynaMight Leader

Hello Sangeetha,

Agents need to have the same or lower version (eg. 6.5, 7.0, ..) than the Collector. Compatibility is guaranteed for Collectors of supported versions, but typically also true for all Agent versions greater than 5.6.

Bootstrapped Agents are upgraded automatically upon restart of the monitored application up to the version of their Collector. Therefore, upgrade first the Server, then Collectors and last the Agents.

Review the component compatibility from the below link:

https://www.dynatrace.com/support/doc/appmon/insta...

Regards,

Babar

Hi Babar,

the agent is of 64bit but by default it is storing in 32bit programfiles(x86).
why it is storing in 32bit programfiles donno...but there must be an issue is it? if its stored in programfiles(x86) ,is there any problem if we stored in it?if yes please tell me solution

I have tried many times to change the location like this..c:\programfiles\dynaTrace\agent... but its not changing

I don't think that the path is an issue, or do you have another process that relies on that?